TDCI ujævn tomgang kold motor

Her kan diskuteres teknik, problemer osv. relateret til Ford Mondeo årgang 2001 - 2007 (også kaldet MK3)
Post Reply
BDS
Guld Medlem
Guld Medlem
Posts: 50
Joined: Fri 11. Jan 2013 20:28
Year: 2006
Model?: mk3, 2006, 2.0 TDCI 130
Fuel: Diesel
Location: Ålborg/Nørresundby

TDCI ujævn tomgang kold motor

Post by BDS » Wed 2. Oct 2019 13:44

Hey

Har en mondeo TDCI 130 05 som faktisk kører rigtig godt trods 415xxx km men når jeg starter den (hvor motoren er kold) har den lidt ujævn tomgang, det er ikke meget og så snart den er blevet lun (dvs temperaturmåler skal knap løfte sig) går den fint i tomgang?

Den har lige fået motorrens, olieskift m/filter, brændstoffilter, luftfilter.

Skal måske lige nævne at jeg har blændet EGR ventil og selv sletter fejlen for EGR ca. en gang om ugen.

Nogen der har en ide om hvad det kan være..
/BS


LMF
VIP Medlem
VIP Medlem
Posts: 994
Joined: Sun 2. Nov 2014 18:42
Year: 2005
Model?: Mk3 Ghia st.car 2,0 TDCI
Fuel: Diesel
Location: Esbjerg

Re: TDCI ujævn tomgang kold motor

Post by LMF » Wed 2. Oct 2019 18:56

Nu ved jeg ikke hvilken type motorrens du har givet motoren, men har selv flere gange givet mine biler en gang brintrens - det koster 899 kr og det tog omkring 1000 km før jeg fik fuld gevinst bl.a. længere kørsel pr. liter diesel. Og ingen koldstart mislyde. Én ting hvad der virkede for mig, kan ikke give dig nogen garanti hvad der virker for dig
BDS
Guld Medlem
Guld Medlem
Posts: 50
Joined: Fri 11. Jan 2013 20:28
Year: 2006
Model?: mk3, 2006, 2.0 TDCI 130
Fuel: Diesel
Location: Ålborg/Nørresundby

Re: TDCI ujævn tomgang kold motor

Post by BDS » Fri 4. Oct 2019 03:36

Det var Lindemann motorens og synes det har hjulpet på mislyde i motor.
Tror måske jeg skal overveje om det kan være en dyse det er galt med, men er ikke sikker..
/BS
LMF
VIP Medlem
VIP Medlem
Posts: 994
Joined: Sun 2. Nov 2014 18:42
Year: 2005
Model?: Mk3 Ghia st.car 2,0 TDCI
Fuel: Diesel
Location: Esbjerg

Re: TDCI ujævn tomgang kold motor

Post by LMF » Fri 4. Oct 2019 11:14

Dyseproblemer, højtrykpumpe og turbo bøvl har mange Mondeo ejer været igennem hvilket der kan bruges adskillige timer at læse om på dette forum ;)
Utætte slanger har også mange bilejer bøvlet med :evil:
Jeg ved ikke hvor længe du har haft bilen - hvad der har været skiftet af dele og hvornår er altid interessant at vide.
Og der er stor forskel på pris og kvalitet på det arbejde de forskellige Mondeo ejer har prøvet

Oplever du røg af nogen art når du starter bilen ?
BDS
Guld Medlem
Guld Medlem
Posts: 50
Joined: Fri 11. Jan 2013 20:28
Year: 2006
Model?: mk3, 2006, 2.0 TDCI 130
Fuel: Diesel
Location: Ålborg/Nørresundby

Re: TDCI ujævn tomgang kold motor

Post by BDS » Sun 6. Oct 2019 13:45

I forbindelse med at jeg lukkede for EGR-ventil blev den og indsugning renset. Kort efter tog jeg dyser ud skilte dem af og rengjorte dem, de var meget kokset/snasket, men det var også forventet efter som EGR og indsugning så ud.
De var lukket godt til i de små dysehuller, de blev lagt i blød o efterfølgende gjort rene.

Der er også skiftet gløderør, airconpumpe, remstrammer, rem, og alle hjul. Samt vandpumpe.

Jeg har på et tidspunkt haft en Race chip boks på, men har taget den af igen, jeg syntes ikke den gør den store forskel.

Inden jeg skiftede brændstoffilter havde jeg haft en fejlkoderne:
P2291 Injector Control Pressure Too Low - Engine Cranking
P0401 Insufficient EGR Flow.

P0401 er pga EGR er blændet af og P2291 har jeg ikke haft siden jeg skiftede brændstoffilter.

Og ingen røg når jeg starter. Jeg kan se hvis det er mørkt og jeg trykker pedalen godt ned at der kommer lidt røg (fx ved start fra lysregulering) og kan kun se det hvis der er lys fra en bil bag ved.

/BS
/BS
BDS
Guld Medlem
Guld Medlem
Posts: 50
Joined: Fri 11. Jan 2013 20:28
Year: 2006
Model?: mk3, 2006, 2.0 TDCI 130
Fuel: Diesel
Location: Ålborg/Nørresundby

Re: TDCI ujævn tomgang kold motor

Post by BDS » Wed 16. Oct 2019 16:00

Næste step må vist blive en leak off test.

Nogen i Ålborg omegn der har?
/BS
Fordlars
VIP Medlem
VIP Medlem
Posts: 237
Joined: Mon 21. Sep 2015 23:27
Year: 2006
Model?: Mk3 2006 130hk ghia navi x aut
Location: 9400 Nørresundby

Re: TDCI ujævn tomgang kold motor

Post by Fordlars » Sun 20. Oct 2019 14:11

Jeg har et leak off test sæt, godt nok lige lånt ud, men ingen problem
Post Reply