Bak-kamera - ledninger og fejlsøgning

Her kan diskuteres teknik, problemer osv. relateret til Ford Mondeo årgang 2007 - 2014 (også kaldet MK4)
Post Reply
billebie
Sølv Medlem
Sølv Medlem
Posts: 32
Joined: Mon 1. Nov 2010 18:27
Year: 2012
Model?: MK4, 2.0 TDCI 163 HK AUT - 150 tkm
Fuel: Diesel
Location: Skanderborg

Bak-kamera - ledninger og fejlsøgning

Post by billebie » Fri 19. Jul 2019 20:01

Hej,

Jeg har hentet en Mondeo i Tyskland og opdagede under prøvekørsel at bak-kameraet ikke fungerede. Efter lidt snak frem og tilbage blev vi enige om at jeg skulle køre til mekaniker i DK og så ville den tyske forhandler så betale. Men piben fik en anden lyd da de hørte prisen... Og siden da har de ikke reageret på mine henvendelser.
Jeg har været ved at kigge på det og her kommer spørgsmålet.

Bag beskyttelsen på bagklappen er ledningerne klippet over. Jeg ved ikke hvorfor men går ud fra at der har været problemer med kameraet (rystelselser, dårlige forbindelser eller andet) og man derfor har valgt at "klippe" ledningerne.

Fra kameraet går der fire ledninger (grøn, blå, orange og brun) men fra bilens ledningsnet er der fem ledninger (grøn, hvid, lyserød, brun og grå). Har i nogle bud på hvad de forskellige er ?
Jeg forsøgte at koble dem sammen med en klemrække for at få liv i kameraet - jeg er helt med på at det skal gøres rigtigt, men regner med at det var OK til en test.

Kan jeg selv tjekke om kameraet overhovedet virker ?

Jeg har fået fortalt at kameraet ikke kan skiftes og at det kræver helt nyt ledningsnet. Kan det virkerlig passe ?

Håber på lidt hjælp her i sommervarmen - TAK :-)

Mvh
Chresten
You do not have the required permissions to view the files attached to this post.
Nuværende bil: Ford Mondeo, 2012 (MK4), 2.0 TDCI, AUT, 150 tkm


JesperChristophersen
Bronze Medlem
Bronze Medlem
Posts: 5
Joined: Fri 14. Jun 2019 14:34
Year: 2011
Model?: 2.0 TDCI
Fuel: Diesel

Re: Bak-kamera - ledninger og fejlsøgning

Post by JesperChristophersen » Sun 21. Jul 2019 17:24

Den med lednings nettet er go nok, jeg har skiftet.

Mit gæt er at den sidste ledning er til bak lys / kontakt.

Kameraet er elendigt, prøv at se om du kan retrofitte en anden type.
billebie
Sølv Medlem
Sølv Medlem
Posts: 32
Joined: Mon 1. Nov 2010 18:27
Year: 2012
Model?: MK4, 2.0 TDCI 163 HK AUT - 150 tkm
Fuel: Diesel
Location: Skanderborg

Re: Bak-kamera - ledninger og fejlsøgning

Post by billebie » Mon 22. Jul 2019 10:24

Hej,

Mange tak for input.

Fik du skiftet ledningsnettet ned til box´en i højre side af bagagerummet eller hele vejen op til skærmen ?

Jeg har set lidt forskellige video´er og det ser ud til at være et velkendt problem med problemer med det originale kamera. Så blandt andet en der havde sørget for bedre stel-forbindelse fra box´en og ud til chassis.

Har du nogen bud på hvordan jeg finder ud af hvad de fem ledninger er (grøn, hvid, lyserød, brun og grå) ? Hvis det lykkes at finde et andet kamera og jeg får brug at samle ledninger (med mindre jeg skifter ledningerne hele vejen til box´en som jeg håber at undgå).

Mvh
Chresten
Nuværende bil: Ford Mondeo, 2012 (MK4), 2.0 TDCI, AUT, 150 tkm
Post Reply