Ford-Mondeo.dk

Stedet for Mondeoentusiaster
Dato og tid er man 25. jun 2018 05:07

Alle tider er UTC + 1 time




Skriv nyt emne Svar på emne  [ 2 indlæg ] 
Forfatter besked
Indlæg: tors 14. dec 2017 09:33 
Offline
Guld Medlem
Guld Medlem

Tilmeldt: tirs 1. apr 2014 21:14
Indlæg: 50
Hej alle

Min Mondeo 2.2 TDCI 175 melder indimellem "Engine Malfunction", primært ved deacceleration, fejlen kommer og går.

Her er info fra FORScan

Code: P2297 - O2 Sensor Out of Range During Deceleration Bank 1, Sensor 1

Additional Fault Symptom:
- Signal Amplitude Less Than Minimum

Status:
- DTC Present at Time of Request
- Malfunction Indicator Lamp is Off for this DTC

Module: Powertrain Control Module

Freeze Frame :
-GLOBTIM: 138893446 sec - Global real time
-TOTDIST: 219603.0 km - Total Distance
-MAINECUV: 14.00 Volt - Main ECU voltage supply
-ESTSERUN: No - Engine status - engine running
-ESTSECRK: No - Engine status - engine in crank
-INCARTMP: 5 °C - In car temperature
-OUTTMP: 1 °C - External Temperature From Sensor

Jeg har skiftet den forreste lambdasonde, og troede faktisk det afhjalp, men efter et par ture var den tilbage igen.

Nogen bud på hvad det kan være?
Bilen kører fint.

Pft.


Top
 Profil  
 
Indlæg: man 12. feb 2018 13:40 
Offline
Guld Medlem
Guld Medlem

Tilmeldt: tirs 1. apr 2014 21:14
Indlæg: 50
Update, efter lidt tid og indlæring efter skidt af den forreste lambdasonde, forsvandt fejlen og er ikke set siden.


Top
 Profil  
 
Vis indlæg fra foregående:  Sortér efter  
Skriv nyt emne Svar på emne  [ 2 indlæg ] 

Alle tider er UTC + 1 time


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte brugere og 5 gæster


Du kan ikke skrive nye emner i dette forum
Du kan ikke besvare emner i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke vedhæfte filer i dette forum

Hop til:  
POWERED_BY
Danish translation by Olympus DK Team © 2006, 2007 Olympus DK Team