Manglende lys fra Xenon

Her kan diskuteres teknik, problemer osv. relateret til Ford Mondeo årgang 2007 - 2014 (også kaldet MK4)
Post Reply
Fer
VIP Medlem
VIP Medlem
Posts: 161
Joined: Tue 11. Aug 2015 18:28
Year: 2008
Model?: Ford Mondeo 2.0 TDCI
Fuel: Diesel

Manglende lys fra Xenon

Post by Fer » Thu 29. Oct 2015 16:09

Hej

Min mondeo har original bi-xenon, jeg syntes ikke lyset var overvældende.

Læste på nettet at DE linsen kunne få en mælkehvid belægning på indersiden der gør at den mister lysstykre. Dertil at reflektoren også kunne være medtaget. Så jeg skilte forlygten ad, og tog reflektor og DE linse enheden ud. Det er ret nemt. Så skilte jeg den ad. (Nogen små tappe der skulle bukkes) Jeg kunne pudse DE linsen og pudse lidt forsigtigt på reflektoren, men der var lidt skader på reflektoren, altså nogen steder hvor chromen ikke var intakt.

Det var meget tydeligt med den mælkehvide belægning. Jeg havde pudset den ene, og da jeg var ved at samle den, kunne jeg tydeligt se et lille felt udefra jeg ikke havde fået med. Der var en tydelig forskel at se. Så jeg har ret store forhåbninger til det virker.

Jeg ved ikke om det har haft den ønskede effekt endnu (det er jo ikke mørkt endnu), men har samtidig bestilt 2 nye pærer til bilen, da jeg er sikker på de nuværende har kørt mange km. (Plasma kammeret på pærene er helt mælkehvide)

Overvejer at bestille 2 ombytter reflektorer fra en polsk leverandør jeg har fundet, hvis ikke det hjælper. Fandt en tråd på talkford.com

http://www.talkford.com/community/topic ... eflectors/

Her er den polske side der kan hjælpe http://regeneracja-hc.com/

mvh Tommy Fer


User avatar
noisy_cricket
VIP Medlem
VIP Medlem
Posts: 2370
Joined: Mon 13. Apr 2009 20:36
Year: 2011
Model?: Mk4.5 2.0 TDCi
Fuel: Diesel
Location: The world

Re: Manglende lys fra Xenon

Post by noisy_cricket » Thu 29. Oct 2015 17:40

Super relevant! Mange tak :)
/cs
Board Administrator
Fer
VIP Medlem
VIP Medlem
Posts: 161
Joined: Tue 11. Aug 2015 18:28
Year: 2008
Model?: Ford Mondeo 2.0 TDCI
Fuel: Diesel

Re: Manglende lys fra Xenon

Post by Fer » Tue 3. Nov 2015 20:33

I dag har jeg monteret 2 stk Philips D1S X-tremeVision pærer i forlygterne. WAUW... det var det der skulle til. Kombineret med pudsningen af linserne har gjort en verden til forskel.

Ca 1000kr for 2 stk fra tyskland:
http://www.ebay.de/itm/381198697472

Kunne ikke finde dem billigere end 835,- pr styk i Danmark.

Her er et billede hvor jeg har skiftet den venstre pærer.

Image
thy
VIP Medlem
VIP Medlem
Posts: 528
Joined: Sat 5. Nov 2011 18:15
Year: 2008
Model?: mk4 årg2008 aut stc 2,0
Location: Fyn
Contact:

Re: Manglende lys fra Xenon

Post by thy » Tue 3. Nov 2015 22:56

Var det nemt at pudse/rense linser

Parabolel blev den pudset op også
Mvh thy
2008 FORD MONDEO STATIONCAR 2,0 TDCI AUT titanium X
Fer
VIP Medlem
VIP Medlem
Posts: 161
Joined: Tue 11. Aug 2015 18:28
Year: 2008
Model?: Ford Mondeo 2.0 TDCI
Fuel: Diesel

Re: Manglende lys fra Xenon

Post by Fer » Thu 5. Nov 2015 21:23

Det er ok nemt hvis man er lidt fingernem. Man tager hele forlygten af. 2 skruer og så løsne en lille plastik skrue der holder forkofangeren, så den kan give sig lidt. Af med stikket - det kan drille. Så har du lygten i hånden. Derfra skruer man hele linse/parabol enheden fri med 3 stk T10 skruer. Den skulle der mengeleres lidt med for at få ud af lygte huset. Der fra skuller der bukkes et par tappe og en enkelt T10 skrue for at få parabolen og linsen adskilt.

Jeg pudsede parabol meget forsigtigt da jeg har læst at man nemt kan pudse chromen af. Mine var lidt matte for neden. Men ellers ok.
thy
VIP Medlem
VIP Medlem
Posts: 528
Joined: Sat 5. Nov 2011 18:15
Year: 2008
Model?: mk4 årg2008 aut stc 2,0
Location: Fyn
Contact:

Re: Manglende lys fra Xenon

Post by thy » Thu 5. Nov 2015 23:49

Fer wrote:Det er ok nemt hvis man er lidt fingernem. Man tager hele forlygten af. 2 skruer og så løsne en lille plastik skrue der holder forkofangeren, så den kan give sig lidt. Af med stikket - det kan drille. Så har du lygten i hånden. Derfra skruer man hele linse/parabol enheden fri med 3 stk T10 skruer. Den skulle der mengeleres lidt med for at få ud af lygte huset. Der fra skuller der bukkes et par tappe og en enkelt T10 skrue for at få parabolen og linsen adskilt.

Jeg pudsede parabol meget forsigtigt da jeg har læst at man nemt kan pudse chromen af. Mine var lidt matte for neden. Men ellers ok.
takker vil nok prøve engang i næste uge har ca 470000 km kørte km så kan jo have lyst/varmet ret meget gennem den tid..
Mvh thy
2008 FORD MONDEO STATIONCAR 2,0 TDCI AUT titanium X
Fer
VIP Medlem
VIP Medlem
Posts: 161
Joined: Tue 11. Aug 2015 18:28
Year: 2008
Model?: Ford Mondeo 2.0 TDCI
Fuel: Diesel

Re: Manglende lys fra Xenon

Post by Fer » Fri 6. Nov 2015 16:52

Det lyder meget fornuftigt. Ved du hvor gamle dine pærer er? Man plejer at sige max 2.000 timer, så begynder de at miste lys. 2.000 timer er vel omkring 100.000km (50 km i snit er vist meget normalt) Måske lidt mere hvis du kører meget motorvej.

Det var voldsomt så meget det ændrede for mig.
thy
VIP Medlem
VIP Medlem
Posts: 528
Joined: Sat 5. Nov 2011 18:15
Year: 2008
Model?: mk4 årg2008 aut stc 2,0
Location: Fyn
Contact:

Re: Manglende lys fra Xenon

Post by thy » Fri 4. Dec 2015 15:42

Øv øv havde en ude i dag halvdelen af cromet er helt væk og resten skal man bare røre ved så ryger det også...

Sku der være en der har reservedels nr på linsen og parabolen/reflektor
Mvh thy
2008 FORD MONDEO STATIONCAR 2,0 TDCI AUT titanium X
Fer
VIP Medlem
VIP Medlem
Posts: 161
Joined: Tue 11. Aug 2015 18:28
Year: 2008
Model?: Ford Mondeo 2.0 TDCI
Fuel: Diesel

Re: Manglende lys fra Xenon

Post by Fer » Fri 4. Dec 2015 22:42

Desværre kan man kun købe hele lygten i DK.

MEN, brug det link nederst i min første post. Han svarer hurtigt på mail og sender gerne til dk.

Jeg kæmper stadig med headlight fault når jeg starter bilen, og Ford magter ikke at fejlsøge det. (Stadig garanti) deres sidste skud i blinde var 2 nye forlygter. Jeg takker og bukker, men fejlen er der endnu. Er spændt på hvad de vil skifte d. 15 når jeg har næste værkstedstid.
thy
VIP Medlem
VIP Medlem
Posts: 528
Joined: Sat 5. Nov 2011 18:15
Year: 2008
Model?: mk4 årg2008 aut stc 2,0
Location: Fyn
Contact:

Re: Manglende lys fra Xenon

Post by thy » Fri 4. Dec 2015 22:44

Surt spørger lige tekniker om hvad det kan være
Mvh thy
2008 FORD MONDEO STATIONCAR 2,0 TDCI AUT titanium X
Post Reply