Mondeo er begyndt at sætte ud.

Her kan diskuteres teknik, problemer osv. relateret til Ford Mondeo årgang 2001 - 2007 (også kaldet MK3)
Post Reply
JakobS
Sølv Medlem
Sølv Medlem
Posts: 20
Joined: Fri 7. Oct 2011 09:03
Model?:

Mondeo er begyndt at sætte ud.

Post by JakobS » Wed 25. Oct 2017 22:27

Hej

Den kære gamle MK3 TDCI 130 HK 2005, med 400000+ km på tælleren, er begyndt at sætte ud. Fejlkoderne er tilsvarende tråden lidt længere nede(var dog i tvivl om det ikke ville dårlig stil at genbruge den tråd)
Symptomer: Gløde lampe indikatoren begynder at lyser, trækkraften forsvinder, motorstyringslampen begynder at lyse, bilen sætter ud. Umiddelbart efter kan nøglen drejes igen og bilen starter og kører x antal kilometer(under 100 km) inden problemet opstår igen. Problemet opstod i sidste uge, og var til service i mandags i denne uge, hvor den fik skiftet alle filtre mv (havde håbet, at det kunne have været et brændstoffilter) og min mekaniker mente det evt. kunne være doseringsventilen i dieselpumpen, så denne blev også skiftet.
Desværre opstod problemet så igen i dag(og der er ikke rigtig sammenhæng i kørselsmønster, når det sker (nogle gange er det, når den ruller ved jævn hastighed på landevejen, andre gang ved fart øgning efter byzone eller almen motorvejskørsel)
Jeg har vedhæftet et billede af mekanikerens ISO tester med fejlkoderne på. De er desværre lidt generelle, kan jeg se når jeg google rundt. Det er jo en ældre bil, men er der nogen der kan genkende problemets kendetegn, og kunne komme med konkrete tanker om hvad det kunne være, ville det være fantastisk. Selvom det er en fantastisk bil og den lige har fået skiftet starter og blevet synet til 2 år mere på vejene, er den jo ikke ligefrem et investeringsobjekt, som jeg har lyst til at kaste penge efter i et væk, indtil fejlen er lokaliseret. På et tidspunkt må man jo trække en streg i sandet og erkende, at det er tid til en nyere model(og yderligere omkostninger).
Den har tidligere haft en periodisk fejl (der kunne gå op i mod et år imellem at den opstod, hvor glødelampen begynder at blinke, den mistede trækkraft, men kunne køre med jævn fart. Hvis man så lige slukkede og startede den igen, så var problemet forsvundet, havde i den forbindelse Ford'en på et aut. Ford Værksted uden at de kunne se nogle fejl med deres tester, så om det nuværende problem er en videreudvikling af denne lille finurlighed er uvist.



hilsen

Jakob
You do not have the required permissions to view the files attached to this post.


Fordlars
VIP Medlem
VIP Medlem
Posts: 230
Joined: Mon 21. Sep 2015 23:27
Year: 2006
Model?: Mk3 2006 130hk ghia navi x aut
Location: 9400 Nørresundby

Re: Mondeo er begyndt at sætte ud.

Post by Fordlars » Thu 26. Oct 2017 07:51

Filter er vel skiftet? Ellers tænker jeg dyser, få lavet en leakoff test. Så kan du se om de er ens og om der vælter diesel retur, og måske derfor tryk er lavt
LMF
VIP Medlem
VIP Medlem
Posts: 868
Joined: Sun 2. Nov 2014 18:42
Year: 2005
Model?: Mk3 Ghia st.car 2,0 TDCI
Fuel: Diesel
Location: Esbjerg

Re: Mondeo er begyndt at sætte ud.

Post by LMF » Thu 26. Oct 2017 08:49

Kunne være turboen som driller

Har du tjekket alle slanger for utætheder ?
User avatar
hej-hej
VIP Medlem
VIP Medlem
Posts: 397
Joined: Sat 9. May 2015 13:13
Year: 2005
Model?: MK3 TDCi 130 SE
Location: Fyn

Re: Mondeo er begyndt at sætte ud.

Post by hej-hej » Thu 26. Oct 2017 09:00

Synes ikke lige det passer sammen med de fejl den lægger, men symptomer lyder meget som da vores smed aktuator motoren til turboen.. det er den lille sorte boks som sidder på turboen, der er et print og en lille elmotor inde i den som står af med tiden pga varmen fra turboen, hvis ikke der går en lodning først :) boksen er lige til at skifte med en anden fungerende hvis det ikke bare er en lodning (stik imod hvad du vil få at vide alle andre steder, som hellere vil sælge dig en komplet ny turbo med aktuator)
-det kan så også være den variable del i turboen der sætter sig fast i sod som dræber aktuator motoren..det er nemt at se om den går for stramt og om aktuatoren flytter på sig, bare youtube “sticky vanes mondeo tdci”
Mondeo MK3 2.0 TDCi 130 SE
viewtopic.php?f=21&t=6006
DRas
Guld Medlem
Guld Medlem
Posts: 55
Joined: Sun 29. Jan 2017 15:33
Year: 2005
Model?: mk3

Re: Mondeo er begyndt at sætte ud.

Post by DRas » Wed 1. Nov 2017 13:44

Hej !
Min deo har opført sig på samme måde. I dag var jeg på besøg hos FORD og her kunne en tester fortælle at turboslangen var utæt. Den blev pillet af og rigtig nok var der en lang flænge i den. En ny er sat på, og trækkraften er helt perfekt igen. Desværre går den stadig i nødprogram når jeg trykker på sømmet ? Jeg er stadig i kontakt med FORD og skal nok vende tilbage hvis jeg finder en løsning...
JakobS
Sølv Medlem
Sølv Medlem
Posts: 20
Joined: Fri 7. Oct 2011 09:03
Model?:

Re: Mondeo er begyndt at sætte ud.

Post by JakobS » Mon 6. Nov 2017 15:43

Fordlars wrote:Filter er vel skiftet? Ellers tænker jeg dyser, få lavet en leakoff test. Så kan du se om de er ens og om der vælter diesel retur, og måske derfor tryk er lavt
Hej

Tak for dit svar. Ja alle filtrer er blevet udskift. Leakoff testen har jeg vendt med mekanikeren, så den er ikke helt udelukket.

hilsen

Jakob
JakobS
Sølv Medlem
Sølv Medlem
Posts: 20
Joined: Fri 7. Oct 2011 09:03
Model?:

Re: Mondeo er begyndt at sætte ud.

Post by JakobS » Mon 6. Nov 2017 15:48

hej-hej wrote:Synes ikke lige det passer sammen med de fejl den lægger, men symptomer lyder meget som da vores smed aktuator motoren til turboen.. det er den lille sorte boks som sidder på turboen, der er et print og en lille elmotor inde i den som står af med tiden pga varmen fra turboen, hvis ikke der går en lodning først :) boksen er lige til at skifte med en anden fungerende hvis det ikke bare er en lodning (stik imod hvad du vil få at vide alle andre steder, som hellere vil sælge dig en komplet ny turbo med aktuator)
-det kan så også være den variable del i turboen der sætter sig fast i sod som dræber aktuator motoren..det er nemt at se om den går for stramt og om aktuatoren flytter på sig, bare youtube “sticky vanes mondeo tdci”
Hej
Tak for dit input, jeg har vendt det med mekanikeren, og selvom han ikke var total afvisende, syntes han ikke helt symptomer og fejlkoder stemmer overens med at det kan være årsagen. Men hvem ved måske ender vi alligevel med at gå videre med dit forslag.

hilsen
jakob
JakobS
Sølv Medlem
Sølv Medlem
Posts: 20
Joined: Fri 7. Oct 2011 09:03
Model?:

Re: Mondeo er begyndt at sætte ud.

Post by JakobS » Mon 6. Nov 2017 15:50

LMF wrote:Kunne være turboen som driller

Har du tjekket alle slanger for utætheder ?

Hej

Mekanikeren har kigget slangerne igennem for utætheder, uden at finde nogen indtil videre.

hilsen

Jakob
JakobS
Sølv Medlem
Sølv Medlem
Posts: 20
Joined: Fri 7. Oct 2011 09:03
Model?:

Re: Mondeo er begyndt at sætte ud.

Post by JakobS » Mon 6. Nov 2017 15:53

DRas wrote:Hej !
Min deo har opført sig på samme måde. I dag var jeg på besøg hos FORD og her kunne en tester fortælle at turboslangen var utæt. Den blev pillet af og rigtig nok var der en lang flænge i den. En ny er sat på, og trækkraften er helt perfekt igen. Desværre går den stadig i nødprogram når jeg trykker på sømmet ? Jeg er stadig i kontakt med FORD og skal nok vende tilbage hvis jeg finder en løsning...
Hej

Det kan godt være man skal prøve et besøg hos et autoriseret værksted, det kan være deres testere kan give et bedre svar. Men umiddelbart virker slangerne tætte.

hilsen

Jakob
edl
VIP Medlem
VIP Medlem
Posts: 180
Joined: Fri 21. May 2010 16:07
Year: 2006
Model?: MK3 Titanium 115

Re: Mondeo er begyndt at sætte ud.

Post by edl » Tue 7. Nov 2017 20:38

fik nogle af de fejl da jeg "legede" med dyser

så det kan være en eller flere af dine dyser der ikke er så gode mere
Post Reply