Ford Mondeo Tdci 2.0 140hk fra 08 Service

Her kan du vise bilen frem!
Verden mk4
Sølv Medlem
Sølv Medlem
Posts: 35
Joined: Sun 31. Jan 2016 07:51
Year: 2008
Model?: Monde mk4 tdci 2.0 140

Re: Ford Mondeo Tdci 2.0 140hk fra 08 Service

Post by Verden mk4 » Wed 10. Feb 2016 20:20

Mikkel T wrote:Prøver lige igen :) hvor langt har den kørt, altså været om at danne så meget slagger?


Den har rundet de 300k km nu. Har før set samme grad af til sodning på biler med 150K km, så for at være sikker er der kun en vej, og der er at skille den af og tjekke.
Last edited by Verden mk4 on Sun 17. Apr 2016 20:24, edited 1 time in total.


User avatar
Mikkel T
VIP Medlem
VIP Medlem
Posts: 841
Joined: Mon 13. Apr 2009 18:19
Year: 2010
Model?: MK4 Titanium Collection 140 tdci
Location: Køge

Re: Ford Mondeo Tdci 2.0 140hk fra 08 Service

Post by Mikkel T » Wed 10. Feb 2016 23:25

Ok.. Så har den kørt lidt, men stadig vildt den er så proppet med det.. :shock:
Ford Mondeo mrk. 3, 2,2 TDCI Titanium St. Car 2007
Verden mk4
Sølv Medlem
Sølv Medlem
Posts: 35
Joined: Sun 31. Jan 2016 07:51
Year: 2008
Model?: Monde mk4 tdci 2.0 140

Re: Ford Mondeo Tdci 2.0 140hk fra 08 Service

Post by Verden mk4 » Tue 1. Mar 2016 20:26

hej-hej wrote: ang egr blokering, så ja - den vil melde fejl hvis du bare lukker den af, hvis du vil undgå lys i motorlampen skal den slås fra elektronisk, det kan de gøre for dig hvor de også udfører chiptuning, så kan du jo selv vælge om den skal have lidt ekstra heste/nm samtidig :)
Der kom tilfældigvis en lille alu plade, i klemme mellem min Egr og indsugningen ;) . Har ca kørt 2500km med den i nu, og der er ikke kommet nogle fejl, tjekkede efter med tester !
Man kan fornemme lidt nykkeri ved ca 2000 omd, men er det normalt, for kan se andre har oplevet det samme med standart biler, og hvor det så forsvinder ved chip tuning.
Er blevet positiv overasket over forbruget, ligger på 20kmL ved pæn kørsel., og ca 19kmL ved frisk kørsel. det data er taget fra køre computeren, så om det passer med virkeligheden vides ikke.
You do not have the required permissions to view the files attached to this post.
Last edited by Verden mk4 on Thu 24. Mar 2016 14:22, edited 2 times in total.
User avatar
hej-hej
VIP Medlem
VIP Medlem
Posts: 397
Joined: Sat 9. May 2015 13:13
Year: 2005
Model?: MK3 TDCi 130 SE
Location: Fyn

Re: Ford Mondeo Tdci 2.0 140hk fra 08 Service

Post by hej-hej » Wed 2. Mar 2016 05:35

Nu er min en MK3 (facelift) og ikke en MK4 som din, men min melder fejl med blokeret EGR, ville tro at din også skulle gøre det, måske kommer den en af de næste dage og med lidt held kan du køre den samme distance mellem den skal slukkes hver gang.. Synes ihvertfald det er rart nok at se en gang i mellem om der er dukket andre fejl op eller det stadig bare er EGR der udløser motorlampen :)

Mht dit nykkeri, har det så været der før alt det bøvl med EGR? Har læst om folk i det store udland der har meldt om lignende nykker bare med deres MK3, mellem 1800-2000 omdr. Det var blevet løst med en opdatering af motorstyringen, men havde faktisk ikke hjulpet for alle og mange havde endda fået bøvl med temperatur uret i speedometeret efterfølgende som kørte op og ned og nogen gange gik i bund og udløste nødprogram, stop+start og den kørte så igen..

Min kører bestemt ikke dårligere med blokeret EGR, men det en rigtig chipning giver er jo netop at glatte effekt kurven ud og giv et bedre og mere jævnt træk samt bedre udnyttelse af brændstoffet, hvis du vælger at få den chippet må du da meget gerne melde tilbage om resultatet :)
Mondeo MK3 2.0 TDCi 130 SE
viewtopic.php?f=21&t=6006
LMF
VIP Medlem
VIP Medlem
Posts: 867
Joined: Sun 2. Nov 2014 18:42
Year: 2005
Model?: Mk3 Ghia st.car 2,0 TDCI
Fuel: Diesel
Location: Esbjerg

Re: Ford Mondeo Tdci 2.0 140hk fra 08 Service

Post by LMF » Thu 14. Apr 2016 19:29

Den sodskraber du har lavet, kan du uploade et bedre foto af den ?
Skal i næste måned selv i gang med en tilsvarende rensning :o
Verden mk4
Sølv Medlem
Sølv Medlem
Posts: 35
Joined: Sun 31. Jan 2016 07:51
Year: 2008
Model?: Monde mk4 tdci 2.0 140

Re: Ford Mondeo Tdci 2.0 140hk fra 08 Service

Post by Verden mk4 » Sun 17. Apr 2016 19:27

LMF wrote:Den sodskraber du har lavet, kan du uploade et bedre foto af den ?
Skal i næste måned selv i gang med en tilsvarende rensning :o
Jo klart, de to børster er også gode, dem købte jeg ved Ftz
You do not have the required permissions to view the files attached to this post.
Post Reply