Speedometer defekt!

Her kan diskuteres teknik, problemer osv. relateret til Ford Mondeo årgang 1996 - 2001 (også kaldet MK2)
Post Reply
Martin1995
Junior Medlem
Junior Medlem
Posts: 1
Joined: Sun 24. Feb 2013 12:32
Model?: Ford Mondeo 2.0 16V Ghia Aut. '94

Speedometer defekt!

Post by Martin1995 » Sun 24. Feb 2013 12:42

Hej.
Jeg har en Ford Mondeo 2.0 16V Ghia '94 som kører utroligt godt. Jeg har bare det problem at da mig og min far satte os ind i den og kørte en tur nåede vi kun ud af indkørslen så stoppede speedometeret med at fungere. Den gik direkte ned på 0 km/t. Jeg har søgt og søgt på nettet men kan ikke finde ud af hvilket system det kører på! Jeg er ikke vanvittig klog hvad biler angår men jeg ved da lidt.
Er der en der kan fortælle mig hvad problemet evt. kunne være?

På forhånd tusind tak! :)


User avatar
noisy_cricket
VIP Medlem
VIP Medlem
Posts: 2368
Joined: Mon 13. Apr 2009 20:36
Year: 2011
Model?: Mk4.5 2.0 TDCi
Fuel: Diesel
Location: The world

Re: Speedometer defekt!

Post by noisy_cricket » Tue 19. Mar 2013 12:49

det kan være speedometerkablet der er knækket - det kan også være elektronisk..

åbn klappen og kig efter et stort tykt kabel der går i ind i brandvæggen i same højde og position som speedometeret sidder. Det kommer fra gearkassen..
Hvis du har det, er det nok kablet der er knækket.

hvis ikke du har kablet, er det elektronisk speedometer og så kan det være selve speedometerhuset der er defekt men også VSS impusgiveren i gearkassen der er gået..
/cs
Board Administrator
Post Reply