problem med varm motor, blæseren starter ikke af sig selv.

Her kan diskuteres teknik, problemer osv. relateret til Ford Mondeo årgang 1996 - 2001 (også kaldet MK2)
Post Reply
tdeele
Gæst

problem med varm motor, blæseren starter ikke af sig selv.

Post by tdeele » Sat 29. Aug 2009 11:13

Hejsa jeg er ny herinde, jeg har en mondeo 2.0 delta fra 96 gammel model, med følgende problem.

Motoren bliver meget varm selv ved korte ture og blæseren går ikke igang af sig selv, termostaten er skiftet blæserkontakten (sidder ned oven i termostat huset) er skiftet, men blæseren tænder efter 5 sek. at man piller stikket af blæserkontakten, så det er ikke blæser motoren. Er der nogen der har en ide hva det kan være? Jeg tænker at der måske er noget galt med ledningsnettet?

På viseren der iøvrigt kun virker periodisk kommer temp. aldrig over no i "normal"

Køleren bliver meget varm når stikket er sat på blæserkontakten. Men når jeg tager stikket af så bliver den ikke varm.

Håber i kan hjælpe.

M.v.h. Thorleif
Ekelund
VIP Medlem
VIP Medlem
Posts: 119
Joined: Sun 14. Jun 2009 06:12
Model?:
Location: Nordsjælland

Re: problem med varm motor, blæseren starter ikke af sig selv.

Post by Ekelund » Wed 2. Sep 2009 20:04

Hejsa. Jeg vil mene at det er dit motorstyrings modul der ikke virker , systemet med kølerblæseren starter op virker rigtigt, når du afmonterer stikket.

Hilsen Michael.
tdeele
Gæst

Re: problem med varm motor, blæseren starter ikke af sig selv.

Post by tdeele » Fri 4. Sep 2009 09:52

Hej jeg har nu fået målt ledninger igennem og fået renset div. stik mm.

Blæseren går igang men først når temperaturen er oppe på "M" i Normal feltet, det vil sige der hvor at toppakningen brædte af sidst.
Stikket til temperatur føleren var i stykker så det kun lige havde ved og derfor satte ud hele tiden.

Tomgang blev meget bedre efter at vi fandt ud af at gummi "T" stykket under strøm fordelleren sad løst ind mod motor blokken og fik et spændebånd på.

Jeg tænkte på at købe en termostat der sætter igang lidt tidligere vil det være en ide?
User avatar
noisy_cricket
VIP Medlem
VIP Medlem
Posts: 2364
Joined: Mon 13. Apr 2009 19:36
Year: 2011
Model?: Mk4.5 2.0 TDCi
Fuel: Diesel
Location: The world

Re: problem med varm motor, blæseren starter ikke af sig selv.

Post by noisy_cricket » Tue 6. Oct 2009 12:42

det er nok føleren der er i stykker.. der sidder to følere - en på toppen og en i bunden af termostathuset. det er den i bunden der styrer blæseren.
/cs
Board Administrator
Post Reply